in OpenHarmony v4.0.0 and prior versions allow a remote attacker arbitrary code execution in pre-installed apps through out-of-bounds write.

Request New Website

Do you know of any other awesome websites? If so, please let me know about that.

You can also email me at hdks.bug[at]gmail.com directly.